首页
鼎盛证券
股票杠杆配资
实盘股票配资公司

鼎盛证券

你的位置:鼎盛证券_股票杠杆配资_实盘股票配资公司 > 鼎盛证券 > 庄家克星之红加号选股指标公式

庄家克星之红加号选股指标公式

发布日期:2023-09-11 11:08    点击次数:201

程序源码

VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);

VUR1:=(CAPITAL * VUR0);

VUR2:=(SMA(AMOUNT,10,1) / 1000);

VUR3:=MA((CLOSE * 3),5);

VUR4:=VUR2*C*3/VUR3*1/10;

VUR5:=VUR2*O*3/VUR3*1/10;

VUR6:=VUR2*H*3/VUR3*1/10;

VUR7:=VUR2*L*3/VUR3*1/10;

VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;

VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(vol,1) * VUR8)),2);

VURA:=EMA((VUR1 - VUR9),1);

VU1:=IF((VURA > REF(VURA,1)),((VURA-REF(VURA,1))/100),0);{*15/1000}

VU2:=IF((VURA < REF(VURA,1)),((VURA-REF(VURA,1))/100),0);

VU3:=SUM(VU1,15);

VU4:=EMA(VU3,10);

VU5:=REF(VU4,1);

VU6:=EMA(CLOSE,13);

VU7:=(VU6 < REF(VU6,1));

VU8:=(VU7 AND (VU4 > VU5));

VU9:=(SUM(VU2,21) * (0 - 1));

VUA:=EMA(EMA(VU9,5),8);

VUB:=REF(VUA,1);

买线:=VU5/10000,,COLORDB70DB;

卖线:=VUB/10000,,COLORLIGREEN;

庄家克星:=VOL*(C+L+H)/3;

十字死光:=SUM(庄家克星,8)/SUM(VOL,8);

庄家:=crOSS(C,十字死光);

红加号:庄家 AND 买线>卖线;

注:

       馆内各种公式为学习编程而保存,实战使用前一定要看其中是否有未来函数并自己亲自测试成功率,决不能依据公式名称的描述和形容去投资,据此入市造成投资损失由投资者自己承担。

       发文不易,如获益,欢迎赞赏,赞赏必复!

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

Powered by 鼎盛证券_股票杠杆配资_实盘股票配资公司 @2013-2022 RSS地图 HTML地图

Copyright 站群 © 2014-2024 联华证券 版权所有